Database unavailable
Incident Report for ProductOS
Resolved
This incident has been resolved
Posted Aug 24, 2020 - 14:31 UTC
Update
Jellyfish has been reverted to the to the known stable version 30.95.12
We are continuing to monitor the platform.
Posted Aug 24, 2020 - 12:54 UTC
Update
We are continuing to see high CPU utilization on the database and are now rolling back to a previous stable version.
Posted Aug 24, 2020 - 12:33 UTC
Monitoring
The database instance has been scaled up to handle the additional load and we are monitoring stability.
Posted Aug 24, 2020 - 09:37 UTC
Investigating
The database is at 100% CPU utilization and unable to serve incoming request. We are investigating the issue.
Posted Aug 24, 2020 - 08:58 UTC
This incident affected: Jellyfish (API).