Jellyfish API is down because of high database utilization.
Incident Report for ProductOS
Resolved
Jellyfish got overwhelmed by a very large number of webhooks coming from balena API, which caused the DB to become overwhelmed. The backlog has now cleared and things appear to be working normally again.
Posted Apr 26, 2021 - 12:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 11:36 UTC
This incident affected: Jellyfish (API).