Jellyfish running at reduced capacity.
Incident Report for ProductOS
Resolved
A fix has been released and the action-server workers are stable.
Posted Jul 09, 2021 - 17:49 UTC
Update
We have temporarily downgraded the action-server workers to a previous working version while we work on a permanent fix.
Posted Jul 09, 2021 - 16:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2021 - 16:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 16:31 UTC
Investigating
A portion of our action-server worker pool is unable to establish sessions with the database. We are currently investigating the cause of the problem.
Posted Jul 09, 2021 - 16:11 UTC
This incident affected: (WIP) API (/status, /ping) and Jellyfish (API).